Guardtek 2 is having access issues on POST and mPost. / Problème d'accès à Guardtek 2 via POST et mPost.

Incident Report for TrackForce

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 10:08 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 28, 2025 - 09:28 CET

Identified

We are currently experiencing connection malfunctions on Post and mPost.
Nous rencontrons actuellement des dysfonctionnements à la connexion sur Post et mPost.
Posted Mar 28, 2025 - 09:27 CET
This incident affected: Shared Services (m-Post Android) and GuardTek Platform Infrastructures (GuardTek 2).